Как посчитать сумму столбца в Эксель

Самый простой способ посчитать столбец в Экселе, это выделить его и посмотреть в нижнюю часть программы. Там, с левой стороны, будет показана сумма всех выделенных ячеек.

Но можно это сделать и в самой таблице. Для этого есть очень удобная кнопка. Выглядит она вот так или так . Находится во вкладках «Главная» и «Формулы».

Как посчитать сумму столбца

1. Выделяем ячейки, которые нужно посчитать.

Для этого наводим курсор на первую верхнюю ячейку. Нажимаем левую кнопку мыши и, не отпуская ее, тянем вниз. Когда все нужные ячейки (кроме первой) закрасятся, отпускаем мышку.

2. Нажимаем на кнопку

Находится эта кнопка в верхней части программы Excel во вкладке «Главная». Еще такая же кнопка есть во вкладке «Формулы».

Как только вы на нее нажмете, под столбцом появится сумма.

Для проверки щелкните по этой ячейке левой кнопкой мыши и посмотрите в строку формул. Находится строка формул прямо над таблицей.

Вот это – формула суммирования. В моем случае она такая: =СУММ(A1:A5)

Эта формула означает, что складываются все ячейки с А1 по А5. Она хороша тем, что не привязана к значениям. И если я в какой-нибудь из этих ячеек изменю цифру, то сумма автоматически пересчитается.

Как посчитать сумму разных ячеек

Бывает, нужно сложить не все значения в столбике, а только некоторые. Или сложить ячейки в разных столбцах. Для этого тоже используется кнопка «Автосумма», но только принцип немного другой.

1. Щелкаем левой кнопкой мыши по ячейке, куда нужно вывести сумму.

2. Нажимаем кнопку

Обычно после этого некоторые ячейки начинают как будто бы мелькать. А в ячейке, которую мы выбрали для результата, появляется формула.

Или же в ней просто появляется полупустая формула – ничего не мелькает.

3. Выделяем левой кнопкой мыши те значения, которые нужно сложить. Для добавления других ячеек используем клавишу Ctrl.

Например, я хочу сложить A1, A4, А6 и весь столбец В. Результат мне нужно вывести в D4.

Выполняю пункты 1 и 2 инструкции. То есть щелкаю по D4 и нажимаю кнопку

Теперь щелкаю левой кнопкой мыши по первой нужной мне ячейке – по А1. Она прописывается в формулу и начинает мелькать.

Далее зажимаю клавишу Ctrl на клавиатуре и вместе с ней щелкаю по А4. Затем отпускаю Ctrl. Теперь мелькают уже две ячейки.

То же самое проделываю и с А6: зажимаю Ctrl и щелкаю по ячейке.

Чтобы добавить к ним столбец В, его нужно сначала выделить. Делается это также через клавишу Ctrl.

Значит, держу клавишу Ctrl, нажимаю левую кнопку мыши на В1 и, не отпуская мышку, тяну до последней ячейки В6. Затем отпускаю и мышку и клавишу Ctrl.

4. Нажимаем клавишу Enter.

Итак, значения мы выделили. Теперь полученную формулу нужно применить. А для этого нажать на клавишу Enter. Если всё сделано правильно, сумма посчитается. Для проверки щелкаем по ячейке с результатом и смотрим в строку формул.

У меня получилась такая формула: =СУММ(A1;A4;A6;B1:B6). Через точку с запятой показаны отдельные ячейки, а через двоеточие – диапазон. В моем случае суммированы ячейки А1, А4, А6 и все ячейки с В1 по В6.

Комментарии